注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

starlit.sky的博客

生命&电子(坚持原创)

 
 
 

日志

 
 
关于我

热爱昆虫,生命是伟大的。 专业是研究分子生物学的。 电子技术是业余爱好而已。 摄影也是随手拍拍。 绘画也因时间有限放下很久了。

网易考拉推荐

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处)  

2014-10-10 16:08:52|  分类: 电子产品维修 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

实验室购买的一台li-cor生产的li-6400xt便携式光合-荧光测量系统出现故障。故障的现象是调整好机器参数之后,叶室看不到红光,而蓝光是正常的。当初买的价格是30多万元一台,现在已经过保修期了。

实验室有2台同样的仪器,将两个仪器的探头部分互相替换。原来不发红光的探头换到另外一台正常的主机上,仍然不发光。而正常主机的探头换到原故障机的主机上会发出红光。说明故障位置在探头上,主机是正常的。于是拆下探头检测。

拆下的故障探头见下图。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

拆下的故障探头另外一侧。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

叶室从这个角度可以看到有许多3mm直径的发光二极管,其中一部分是发红光的,另外一些是蓝光。现在仪器设置好测量时候,可以看到蓝色发光二极管有蓝光,而红光二极管却只有非常非常微弱的光,就是那个发光的芯片略微发红而已。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

本着先易后难的原则,先从发光二极管开始,再检测控制电路。拆下盖子上面绿色箭头指示的4个螺丝,拆下铝盖子。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

拆开后发现长期运行后有好多灰尘。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

先将能清理到的灰尘清理干净。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

拆下红色箭头指的4个螺母。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

然后小心将风扇取下,不用彻底取下。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

拆下风扇后的样子。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

将这里的灰尘清理掉,经过检测发现,串联的红色发光二极管,连接主板的那个二极管的一个引脚已经严重锈蚀,用镊子轻轻一碰就断了。造成这个的原因是仪器长期运行此处积累了较多的灰尘,外加运行的环境湿度大,冬季会偶尔产生水气凝结在灰尘上。于是形成了导电的溶液,外加LED是串联使用,供电电压高,产生了电化学腐蚀,造成LED引脚被腐蚀断。因此导致LED没有得到正常的供电而无红光。而锈蚀后的引脚没断,于是串联的LED中通过锈蚀部分还有极其微弱的电流流过,这就造成了LED发光的那个芯片发出极其微弱的红光(芯片仅仅发红而已)。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客

 

 

找到了问题所在,清理了锈蚀的引脚,用雕刻机配合极细的磨头小心的将剩余引脚打磨掉锈迹,然后焊接一根导线到主板。

LI-COR产LI-6400XT便携式光合-荧光测量系统叶室无红光修复过程(原创,转载请注明出处) - starlit.sky - starlit.sky的博客
 
 
装机后,运行仪器,设置参数,红光正常了,至此维修结束。此仪器已经过保修,外加是科研用的仪器,送修去,虽然是一个简单的故障,但是不收几千元,都对不起那30多万的价格。
 
顺便提一下,另外一台过了一段时间之后出现了同样的无红光的故障,原因还是同样的那个位置的引脚锈蚀断了。
 
li-6400xt这个仪器的主机还有一个设计问题:就是主机液晶显示屏和主机显示面板之间密封做的不好,外加主机还有几个风扇在转,很容易导致灰尘沉积在显示屏上,造成看不清楚显示内容。而拆机清理显示屏,极其复杂麻烦。上次清理了一下,为了避免同样的问题,用胶带将显示屏周围和主机显示面板之间的空隙粘了一下,运行了一段时间,没有发现显示屏有灰尘积累,效果不错。
 
可见这个li-6400xt系统和环境接触电路的密封防灰处理还需要加强。因为设计成便携就是为了可以带到室外这种灰尘大,环境恶劣的位置测量。如果还是像现在这样,太容易因为恶劣环境出各种问题了。
  评论这张
 
阅读(744)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017